Re: [Kamikaze] TL-WR841ND will nicht mit Backfire

Zur Gruppenliste Beantworten 
Betreff: Re: [Kamikaze] TL-WR841ND will nicht mit Backfire
Von: jal2@gmx.de (Joerg Albert)
Gruppen: freifunk.de.firmware.dev
Organisation: Freifunk Leipzig
Datum: 21. Nov 2010, 14:59:58
On 11/18/2010 09:53 PM, René Galow wrote:
Kernel panic - not syncing: VFS: Unable to mount root fs on
unknown-block(0,0)


Hier sieht man ja das der das VFS nicht finden kann.
Kennt sich jemand damit aus?

Ich vermute, daß er den SPI-Flash nicht erkennt:

Atheros AR71xx SPI Controller driver version 0.2.4
m25p80 spi0.0: unrecognized JEDEC id 1c3116

der scheint sich zwischen v5 und v7 geändert zu haben.
Du hast die v7 (UFO), oder? Das Backfire Image ist für v5.

oneru hatte dasselbe Problem hier:
https://forum.openwrt.org/viewtopic.php?pid=117466#p117466
mit der 10.03.1-rc3. Es scheint aber im Trunk behoben zu sein,
also musst Du entweder selbst uebersetzen oder nimmst das Binary von oneru.

Gruss,
Jörg
 



Datum Thema  Autor
01.01. o 

"News-Portal" was written by Florian Amrhein.