Re: [Kamikaze] TL-WR841ND will nicht mit Backfire

Zur Gruppenliste Beantworten 
Betreff: Re: [Kamikaze] TL-WR841ND will nicht mit Backfire
Von: lynxis@c-base.org (Alexander Couzens)
Gruppen: freifunk.de.firmware.dev
Organisation: c-base e.V.
Datum: 19. Nov 2010, 21:56:20
hey rene,

ich glaub momentan sind die images @ downloads.openwrt.org kaputt.
hatte letzten auch einen 841nd unterm schraubendreher.

lg lynxis

On Thu, 18 Nov 2010 21:53:18 +0100
René Galow <rensky@gmx.de> wrote:


Hallo,

habe hier eine WR841ND und wollte auf dem Openwrt installieren aber so
richtig hatte das nicht geklappt.
Habe es über web geflasht, nun komm ich aber nur noch über Seriell an
den Bootloader.
Habe auch schon Probiert über TFTP ein neues Image zu laden so wie es
auf auf Openwrt beschrieben ist



Folgende Ausgabe erhalte ich aus der Console:
http://pastebin.com/vigjBQ6F

Ausschnitt:

All bugs added by David S. Miller <davem@redhat.com>
VFS: Cannot open root device "<NULL>" or unknown-block(0,0)
Please append a correct "root=" boot option; here are the available
partitions:
Kernel panic - not syncing: VFS: Unable to mount root fs on
unknown-block(0,0)


Hier sieht man ja das der das VFS nicht finden kann.
Kennt sich jemand damit aus?
Ich wüste jetzt nicht wie ich die Adresse raus bekomme, bzw wie ich es
ändern könnte.
Danke schon mal.

Mit freundlichem Gruß
René

_______________________________________________
Kamikaze mailing list
Kamikaze@berlin.freifunk.net
http://lists.berlin.freifunk.net/cgi-bin/mailman/listinfo/kamikaze




Datum Thema  Autor
01.01. o 

"News-Portal" was written by Florian Amrhein.